summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index a0854a1..7d0c422 100644
--- a/Makefile
+++ b/Makefile
@@ -131,6 +131,11 @@ i18n i18n-update:
$(MAKE) -C po update
$(MAKE) -C po4a update
+i18n-commit:
+ set -e; x=$$(git status --porcelain); set -x; test "x$$x" = x
+ $(MAKE) i18n-update
+ git commit -a -m 'i18n-commit - autogenerated'
+
check installcheck:
clean distclean mostlyclean maintainer-clean: