summaryrefslogtreecommitdiff
path: root/dgit
diff options
context:
space:
mode:
Diffstat (limited to 'dgit')
-rwxr-xr-xdgit8
1 files changed, 4 insertions, 4 deletions
diff --git a/dgit b/dgit
index 4c3d224..8162239 100755
--- a/dgit
+++ b/dgit
@@ -1133,9 +1133,9 @@ sub push_parse_dsc ($$$) {
" but debian/changelog is for $package $cversion";
}
-sub push_mktag ($$$$$$$$) {
+sub push_mktag ($$$$$$$) {
my ($head,$clogp,$tag,
- $dsc,$dscfn,
+ $dscfn,
$changesfile,$changesfilewhat,
$tfn) = @_;
@@ -1269,7 +1269,7 @@ sub dopush () {
$we_are_responder
? responder_receive_files('signed-tag', $tfn->('.signed.tmp'))
: push_mktag($head,$clogp,$tag,
- $dsc,"../$dscfn",
+ "../$dscfn",
$changesfile,$changesfile,
$tfn);
@@ -1567,7 +1567,7 @@ sub i_want_signed_tag {
push_parse_dsc $i_dscfn, 'remote dsc',
push_mktag $head, $i_clogp, $i_tag,
- $dsc, $i_dscfn,
+ $i_dscfn,
'remote.changes', 'remote changes',
'tag.tag';