summaryrefslogtreecommitdiff
path: root/po/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'po/Makefile')
-rw-r--r--po/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/po/Makefile b/po/Makefile
index d1eeb05..0053f52 100644
--- a/po/Makefile
+++ b/po/Makefile
@@ -113,9 +113,9 @@ clean:
.PRECIOUS: .%.potfiles
-all-po: $(POFILES)
+pofiles: $(POFILES)
-check: $(if $(SUPPRESS_PO_UPDATE),,all-po)
+check: $(if $(SUPPRESS_PO_UPDATE),,pofiles)
$S set -e; for file in $(POFILES); do \
lang=`echo $$file | sed 's/\.po//'`; \
printf "$$lang: "; \