summaryrefslogtreecommitdiff
path: root/po4a/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'po4a/Makefile')
-rw-r--r--po4a/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/po4a/Makefile b/po4a/Makefile
index 3354812..d3663e5 100644
--- a/po4a/Makefile
+++ b/po4a/Makefile
@@ -110,7 +110,7 @@ pairwise-pocheck.check:
t = ../.po4a.translated-only
p = ../po4a
-translated-only: po4a.cfg
+translated-only: po4a.cfg pairwise-pocheck.check
rm -rf $t && mkdir $t
cd $t && ln -s $p/*.po $p/*.pot $p/po4a.cfg .
cd $t && $(PO4A) po4a.cfg
@@ -127,7 +127,7 @@ translated-only: po4a.cfg
pairwise-pocheck.%.check:
./pairwise-pocheck $*
-preview.%: .po4a.%.cfg
+preview.%: .po4a.%.cfg pairwise-pocheck.%.check
$S $(PO4A) $<
$S ./install-documents >/dev/null .$*.translated $@
@ echo '# runes to preview the various final tranlated manpages:'