summaryrefslogtreecommitdiff
path: root/tests/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile')
-rw-r--r--tests/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile b/tests/Makefile
index d6f78dc..8494284 100644
--- a/tests/Makefile
+++ b/tests/Makefile
@@ -7,7 +7,7 @@ TESTSCRIPTS ?= $(shell tests/enumerate-tests)
TESTNAMES := $(notdir $(TESTSCRIPTS))
all: $(foreach t,$(TESTNAMES),tests/tmp/$t.ok)
- @echo "ALL PASSED"
+ @echo "ALL PASSED$${DGIT_TESTS_PROGRESSIVE+ AT SOME POINT}"
tests/tmp/%.ok:
ifeq ($(DGIT_TEST_RETRY_COUNT),)
@@ -21,3 +21,4 @@ else
echo >&2 "[$$retry] $* TEST FAILED $$rc"; \
done; exit $$rc
endif
+ @touch $@