summaryrefslogtreecommitdiff
path: root/tests/lib
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lib')
-rw-r--r--tests/lib2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/lib b/tests/lib
index 2c5d56b..93e6594 100644
--- a/tests/lib
+++ b/tests/lib
@@ -845,7 +845,7 @@ t-gbp-example-prep () {
t-commit () {
local msg=$1
v=${2:-${majorv:-1}.$revision}
- dch -v$v --distribution ${3:-unstable} "$1"
+ dch --force-distribution -v$v --distribution ${3:-unstable} "$1"
git add debian/changelog
debcommit
revision=$(( ${revision-0} + 1 ))