summaryrefslogtreecommitdiff
path: root/tests/lib
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lib')
-rw-r--r--tests/lib4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/lib b/tests/lib
index e710f39..e048c60 100644
--- a/tests/lib
+++ b/tests/lib
@@ -461,11 +461,11 @@ t-apply-diff () {
t-commit () {
local msg=$1
- v=1.$revision
+ v=${2-1.$revision}
dch -v$v --distribution unstable "$1"
git add debian/changelog
debcommit
- revision=$(( $revision + 1 ))
+ revision=$(( ${revision-0} + 1 ))
}
t-git-config () {