summaryrefslogtreecommitdiff
path: root/tests/lib
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lib')
-rw-r--r--tests/lib4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/lib b/tests/lib
index 914509b..cebe10d 100644
--- a/tests/lib
+++ b/tests/lib
@@ -593,8 +593,8 @@ t-gbp-example-prep () {
t-commit () {
local msg=$1
- v=${2-1.$revision}
- dch -v$v --distribution unstable "$1"
+ v=${2:-1.$revision}
+ dch -v$v --distribution ${3:-unstable} "$1"
git add debian/changelog
debcommit
revision=$(( ${revision-0} + 1 ))