summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSean Whitton <spwhitton@spwhitton.name>2016-03-16 19:17:06 -0700
committerSean Whitton <spwhitton@spwhitton.name>2016-03-16 19:17:06 -0700
commita3eb8c6aa39be5cd2f27bd6f21156fad8c2b6e5e (patch)
treedf47bbce645c40c62474997b46f7e2e2e3a5eeac
parent67b07abd5d39cbef8d530a49855c499949457fb1 (diff)
add yasnippet to list of pkgs outside of elpa-*
-rw-r--r--debian/changelog7
-rw-r--r--dh-elpa.el2
2 files changed, 7 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 1f4c696..3690c07 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,9 +1,14 @@
dh-elpa (0.0.20) UNRELEASED; urgency=medium
+ [ David Bremner ]
* Tighten versioned dependency on debhelper, needed for
get_source_date_epoch
- -- David Bremner <bremner@debian.org> Fri, 04 Mar 2016 18:34:51 -0400
+ [ Sean Whitton ]
+ * Add yasnippet to list of packages maintained outside of the elpa-*
+ binary package namespace.
+
+ -- Sean Whitton <spwhitton@spwhitton.name> Wed, 16 Mar 2016 19:16:15 -0700
dh-elpa (0.0.19) unstable; urgency=medium
diff --git a/dh-elpa.el b/dh-elpa.el
index ded844f..d76830b 100644
--- a/dh-elpa.el
+++ b/dh-elpa.el
@@ -65,7 +65,7 @@ current time is used."
Remove packages that are maintained outside of the elpa-*
namespace in Debian, plus Emacs itself."
- (let ((non-elpa (list 'emacs 's 'dash)))
+ (let ((non-elpa (list 'emacs 's 'dash 'yasnippet)))
(cl-remove-if (lambda (dep)
(or (memq (car dep) non-elpa)
(package-built-in-p (car dep))))