summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorDavid Bremner <bremner@debian.org>2015-10-23 07:48:29 -0300
committerDavid Bremner <bremner@debian.org>2015-10-23 07:48:29 -0300
commit356e6fbb3102db2e8a5a552862e6206fe6afcd27 (patch)
treeb8d44ff251b64e370f81f3de0a69494eac95b132 /debian
parentfbb06dad086043283f4430b5129af0c886aec263 (diff)
add emacs20 to list of obsolete emacs flavours.
I'm not sure if it's really possible to have emacs20 installed on a wheezy or later system, but what the heck.
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 0321f9e..743aa01 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+dh-elpa (0.0.15) UNRELEASED; urgency=medium
+
+ * Also ignore emacs20
+
+ -- David Bremner <bremner@debian.org> Fri, 23 Oct 2015 07:47:13 -0300
+
dh-elpa (0.0.14) unstable; urgency=medium
* Also ignore emacs21 and emacs22 in emacsen-common helper scripts