summaryrefslogtreecommitdiff
path: root/dh_elpa.in
diff options
context:
space:
mode:
Diffstat (limited to 'dh_elpa.in')
-rwxr-xr-xdh_elpa.in14
1 files changed, 14 insertions, 0 deletions
diff --git a/dh_elpa.in b/dh_elpa.in
index 9d5e034..0b70895 100755
--- a/dh_elpa.in
+++ b/dh_elpa.in
@@ -316,6 +316,20 @@ Here is an example of using the helper in a dh(1) style debian/rules
=back
+Here is a more complex dh(1) style debian/rules, where the package
+needs some non-dh-elpa emacs addon I<fubar-el>
+
+=over 4
+
+ #!/usr/bin/make -f
+ %:
+ dh $@ --with elpa
+
+ override_dh_elpa:
+ dh_elpa --emacs-loadpath="/usr/share/emacs/site-lisp/fubar-el"
+
+=back
+
Here is an example of a binary package stanza using dh_elpa generated
substvars