summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--MANIFEST2
-rw-r--r--debian/changelog6
-rw-r--r--jmake/jmake.man2
-rw-r--r--mcon/U/Csym.U2
-rw-r--r--mcon/U/Inhdr.U6
-rw-r--r--mcon/U/Inlibc.U4
-rw-r--r--mcon/U/Trylink.U4
-rw-r--r--mcon/U/Typedef.U2
-rw-r--r--mcon/U/d_castneg.U2
-rw-r--r--mcon/U/d_scannl.U2
-rw-r--r--mcon/U/i_inttypes.U2
-rw-r--r--mcon/U/i_niin.U2
-rw-r--r--mcon/U/i_sysmman.U2
-rw-r--r--mcon/U/i_sysresrc.U2
-rw-r--r--mcon/U/i_sysselct.U2
-rw-r--r--mcon/U/i_systimeb.U2
-rw-r--r--mcon/U/i_systypes.U2
-rw-r--r--mcon/U/i_sysun.U2
-rw-r--r--mcon/U/i_syswait.U2
-rwxr-xr-xmcon/man/mconfig.SH2
20 files changed, 29 insertions, 23 deletions
diff --git a/MANIFEST b/MANIFEST
index 6df8abd..869872a 100644
--- a/MANIFEST
+++ b/MANIFEST
@@ -165,7 +165,7 @@ mcon/U/d_SHM_MAC.U SHMLBA macro stuff
mcon/U/d_access.U Do we have access()?
mcon/U/d_alarm.U Do we have alarm()?
mcon/U/d_arc4random.U Do we have arc4random()?
-mcon/U/d_attribut.U Checks wether your cc groks __attribute__
+mcon/U/d_attribut.U Checks whether your cc groks __attribute__
mcon/U/d_backtrace.U Do we have backtrace()?
mcon/U/d_bcmp.U Do we have bcmp() or memcmp()?
mcon/U/d_bcopy.U Do we have bcopy() or memcpy()?
diff --git a/debian/changelog b/debian/changelog
index 8a120ca..89a26d8 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+dist (1:3.5-36.0001-2) unstable; urgency=low
+
+ * Fix upstream spelling errors that resulterd in Lintian warnings.
+
+ -- Manoj Srivastava <srivasta@debian.org> Fri, 15 Jan 2016 00:52:00 -0800
+
dist (1:3.5-36.0001-1) unstable; urgency=low
* New upstream snapshot.
diff --git a/jmake/jmake.man b/jmake/jmake.man
index 5f577e6..bbc36ac 100644
--- a/jmake/jmake.man
+++ b/jmake/jmake.man
@@ -399,7 +399,7 @@ as backslash, point, etc...
.PP
The \fIonce\fR command is tagged with a name. The first time the name
appears, the once construct is ignored and the text up to '\-once' will
-be copied in the generated Makefile.SH. However, future occurences of
+be copied in the generated Makefile.SH. However, future occurrences of
the same name will be ignored (\fIonce\fR will behave like \fIskip\fR).
.sp
Example:
diff --git a/mcon/U/Csym.U b/mcon/U/Csym.U
index 91aa8cc..7ea8d10 100644
--- a/mcon/U/Csym.U
+++ b/mcon/U/Csym.U
@@ -32,7 +32,7 @@
?LINT:use libc
?S:csym:
?S: This shell variable is used internally by Configure to check
-?S: wether a given C symbol is defined or not. A typical use is:
+?S: whether a given C symbol is defined or not. A typical use is:
?S: set symbol result [-fva] [previous]
?S: eval $csym
?S: That will set result to 'true' if the function [-f], variable [-v]
diff --git a/mcon/U/Inhdr.U b/mcon/U/Inhdr.U
index 2c1f176..49b6007 100644
--- a/mcon/U/Inhdr.U
+++ b/mcon/U/Inhdr.U
@@ -19,7 +19,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: This unit checks wether a set of header files exists or not.
+?X: This unit checks whether a set of header files exists or not.
?X: If the first header is not found, the function tries to locate
?X: the next header, and so on, until one is found or there is no
?X: more header in the list.
@@ -34,10 +34,10 @@
?V:inhdr
?S:inhdr:
?S: This shell variable is used internally by Configure to check
-?S: wether a set of headers exist or not. A typical use is:
+?S: whether a set of headers exist or not. A typical use is:
?S: set header i_header [ header2 i_header2 ... ]
?S: eval $inhdr
-?S: That will print a message, saying wether header was found or
+?S: That will print a message, saying whether header was found or
?S: not and set i_header* accordingly. If the first header is not
?S: found, we try the next one, until the list is empty or one is found.
?S:.
diff --git a/mcon/U/Inlibc.U b/mcon/U/Inlibc.U
index 2a7fea3..d0a8328 100644
--- a/mcon/U/Inlibc.U
+++ b/mcon/U/Inlibc.U
@@ -28,10 +28,10 @@
?V:inlibc
?S:inlibc:
?S: This shell variable is used internally by Configure to check
-?S: wether a given function is defined or not. A typical use is:
+?S: whether a given function is defined or not. A typical use is:
?S: set function d_func
?S: eval $inlibc
-?S: That will print a message, saying wether function was found or
+?S: That will print a message, saying whether function was found or
?S: not and set d_func accordingly.
?S:.
?T:was tx sym tres td tu var
diff --git a/mcon/U/Trylink.U b/mcon/U/Trylink.U
index c904339..c70ffc7 100644
--- a/mcon/U/Trylink.U
+++ b/mcon/U/Trylink.U
@@ -43,11 +43,11 @@
?V:trylink:cyn
?S:trylink:
?S: This shell variable is used internally by Configure to check
-?S: wether a given function is defined or not. A typical use is:
+?S: whether a given function is defined or not. A typical use is:
?S: create try.c
?S: set d_func [optional cc flags to try in sequence]
?S: eval $trylink
-?S: That will print a message, saying wether function was found or
+?S: That will print a message, saying whether function was found or
?S: not and set d_func accordingly.
?S:.
?T:var file val nparams msg yes no
diff --git a/mcon/U/Typedef.U b/mcon/U/Typedef.U
index 60ae96b..12de10c 100644
--- a/mcon/U/Typedef.U
+++ b/mcon/U/Typedef.U
@@ -32,7 +32,7 @@
?V:typedef
?S:typedef:
?S: This shell variable is used internally by Configure to check
-?S: wether a given typedef is defined or not. A typical use is:
+?S: whether a given typedef is defined or not. A typical use is:
?S: set typedef val_t default [includes]
?S: eval $typedef
?S: That will return val_t set to default if the typedef was not found,
diff --git a/mcon/U/d_castneg.U b/mcon/U/d_castneg.U
index 77ce40a..022c3dd 100644
--- a/mcon/U/d_castneg.U
+++ b/mcon/U/d_castneg.U
@@ -27,7 +27,7 @@
?MAKE: -pick add $@ %<
?S:d_castneg:
?S: This variable conditionally defines CASTNEG, which indicates
-?S: wether the C compiler can cast negative float to unsigned.
+?S: whether the C compiler can cast negative float to unsigned.
?S:.
?S:castflags:
?S: This variable contains a flag that precise difficulties the
diff --git a/mcon/U/d_scannl.U b/mcon/U/d_scannl.U
index 942ed0d..81b629e 100644
--- a/mcon/U/d_scannl.U
+++ b/mcon/U/d_scannl.U
@@ -26,7 +26,7 @@
?MAKE: -pick add $@ %<
?S:d_scannl:
?S: This variable conditionally defines SCAN_NL, which indicates
-?S: wether the C library routines scanf() and friends can deal with
+?S: whether the C library routines scanf() and friends can deal with
?S: a '\n' in the input correctly. They do most of the time.
?S:.
?C:SCAN_NL:
diff --git a/mcon/U/i_inttypes.U b/mcon/U/i_inttypes.U
index 07b1b7d..74638e8 100644
--- a/mcon/U/i_inttypes.U
+++ b/mcon/U/i_inttypes.U
@@ -13,7 +13,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: This unit looks wether <inttypes.h> is available or not
+?X: This unit looks whether <inttypes.h> is available or not
?X:
?MAKE:i_inttypes: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/U/i_niin.U b/mcon/U/i_niin.U
index f032a51..8830b42 100644
--- a/mcon/U/i_niin.U
+++ b/mcon/U/i_niin.U
@@ -13,7 +13,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: This unit looks wether <netinet/in.h> is available or not
+?X: This unit looks whether <netinet/in.h> is available or not
?X:
?MAKE:i_niin i_sysin: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/U/i_sysmman.U b/mcon/U/i_sysmman.U
index 14d8e00..7fe5e61 100644
--- a/mcon/U/i_sysmman.U
+++ b/mcon/U/i_sysmman.U
@@ -13,7 +13,7 @@
?RCS: patch16: created
?RCS:
?X:
-?X: Look wether <sys/mman.h> needs to be included.
+?X: Look whether <sys/mman.h> needs to be included.
?X:
?MAKE:i_sysmman: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/U/i_sysresrc.U b/mcon/U/i_sysresrc.U
index ac73d08..d6ed5e8 100644
--- a/mcon/U/i_sysresrc.U
+++ b/mcon/U/i_sysresrc.U
@@ -13,7 +13,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: Look wether <sys/resource.h> needs to be included
+?X: Look whether <sys/resource.h> needs to be included
?X:
?MAKE:i_sysresrc: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/U/i_sysselct.U b/mcon/U/i_sysselct.U
index da99467..d2c7c5a 100644
--- a/mcon/U/i_sysselct.U
+++ b/mcon/U/i_sysselct.U
@@ -16,7 +16,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: Look wether <sys/select.h> exists
+?X: Look whether <sys/select.h> exists
?X:
?MAKE:i_sysselct: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/U/i_systimeb.U b/mcon/U/i_systimeb.U
index 367761d..e9e9d92 100644
--- a/mcon/U/i_systimeb.U
+++ b/mcon/U/i_systimeb.U
@@ -13,7 +13,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: This unit looks wether <sys/timeb.h> should be included
+?X: This unit looks whether <sys/timeb.h> should be included
?X: or not when using ftime() (for struct timeb definition).
?X:
?X: Force looking for <sys/time.h> for struct timeb.
diff --git a/mcon/U/i_systypes.U b/mcon/U/i_systypes.U
index 66afc0a..5ea599b 100644
--- a/mcon/U/i_systypes.U
+++ b/mcon/U/i_systypes.U
@@ -13,7 +13,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: Look wether <sys/types.h> needs to be included.
+?X: Look whether <sys/types.h> needs to be included.
?X:
?MAKE:i_systypes: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/U/i_sysun.U b/mcon/U/i_sysun.U
index 73fe2a8..5797c98 100644
--- a/mcon/U/i_sysun.U
+++ b/mcon/U/i_sysun.U
@@ -13,7 +13,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: This unit looks wether <sys/un.h> is available or not
+?X: This unit looks whether <sys/un.h> is available or not
?X:
?MAKE:i_sysun: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/U/i_syswait.U b/mcon/U/i_syswait.U
index 1f1546e..30bb1e9 100644
--- a/mcon/U/i_syswait.U
+++ b/mcon/U/i_syswait.U
@@ -13,7 +13,7 @@
?RCS: Baseline for dist 3.0 netwide release.
?RCS:
?X:
-?X: This unit looks wether <sys/wait.h> is available or not
+?X: This unit looks whether <sys/wait.h> is available or not
?X:
?MAKE:i_syswait: Inhdr
?MAKE: -pick add $@ %<
diff --git a/mcon/man/mconfig.SH b/mcon/man/mconfig.SH
index 91bafee..7728439 100755
--- a/mcon/man/mconfig.SH
+++ b/mcon/man/mconfig.SH
@@ -909,7 +909,7 @@ multiple inclusions of this file. Then comes the heart of the file...
.PP
It helps to know that \fI\$d_*\fR and \fI\$i_*\fR variables are set to
either '\fIdefine\fR' or '\fIundef\fR' by \fIConfigure\fR, depending on
-wether a function or an include file is present on the system or not.
+whether a function or an include file is present on the system or not.
That means the:
.Ex
#\$\&d_bcopy HAS_BCOPY /**/