summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index a7a33363..a847c61d 100644
--- a/setup.py
+++ b/setup.py
@@ -33,11 +33,11 @@ install_requires = [
'cached-property >= 1.2.0, < 2',
'docopt >= 0.6.1, < 0.7',
'PyYAML >= 3.10, < 4',
- 'requests >= 2.6.1, != 2.11.0, != 2.12.2, != 2.18.0, < 2.19',
- 'texttable >= 0.9.0, < 0.10',
+ 'requests >= 2.6.1',
+ 'texttable >= 0.9.0',
'websocket-client >= 0.32.0, < 1.0',
- 'docker >= 3.2.1, < 4.0',
- 'dockerpty >= 0.4.1, < 0.5',
+ 'docker >= 3.2.1',
+ 'dockerpty >= 0.4.1',
'six >= 1.3.0, < 2',
'jsonschema >= 2.5.1, < 3',
]