summaryrefslogtreecommitdiff
path: root/contrib
diff options
context:
space:
mode:
authorAlex Deymo <deymo@google.com>2015-12-09 18:15:25 -0800
committerTheodore Ts'o <tytso@mit.edu>2016-03-15 01:25:11 -0400
commit205593f65b2f78c2cc8116a7827c241ebc8387fc (patch)
tree8a45349748a618599c78991ae01812f42ceb2da2 /contrib
parent2ab53829a2198af3f6f99bd01b953bf47a11b5b9 (diff)
Android.mk: Replace _host suffix with more standard -host suffix
Most libraries use the "-host" suffix when building for the host. This patch renames all the libraries to use -host instead of _host. Addresses-Google-Bug: #24619596 TEST=make dist Signed-off-by: Theodore Ts'o <tytso@mit.edu>
Diffstat (limited to 'contrib')
-rw-r--r--contrib/Android.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/Android.mk b/contrib/Android.mk
index 66281457..282d47e1 100644
--- a/contrib/Android.mk
+++ b/contrib/Android.mk
@@ -70,7 +70,7 @@ include $(CLEAR_VARS)
LOCAL_SRC_FILES := $(add_ext4_encrypt_src_files)
LOCAL_C_INCLUDES := $(add_ext4_encrypt_c_includes)
LOCAL_CFLAGS := $(add_ext4_encrypt_cflags)
-LOCAL_SHARED_LIBRARIES := $(addsuffix _host, $(add_ext4_encrypt_shared_libraries))
+LOCAL_SHARED_LIBRARIES := $(addsuffix -host, $(add_ext4_encrypt_shared_libraries))
LOCAL_MODULE := add_ext4_encrypt_host
LOCAL_MODULE_STEM := add_ext4_encrypt
LOCAL_MODULE_TAGS := optional