summaryrefslogtreecommitdiff
path: root/debugfs
diff options
context:
space:
mode:
authorSebastian Rasmussen <sebras@gmail.com>2017-10-08 13:30:08 +0200
committerTheodore Ts'o <tytso@mit.edu>2017-10-15 23:00:11 -0400
commit055866d84dab5e4a0547f54d3bdc017ba4ba99b5 (patch)
treec528336b04e4dbd57ffc57bc9da0d2392844b1f9 /debugfs
parentce20096fc6f3b38de62c2302e3a8cb87f389dda0 (diff)
Fix typos in code comments and developer docs
Signed-off-by: Sebastian Rasmussen <sebras@gmail.com> Signed-off-by: Theodore Ts'o <tytso@mit.edu> Reviewed-by: Andreas Dilger <adilger@dilger.ca>
Diffstat (limited to 'debugfs')
-rw-r--r--debugfs/Makefile.in2
-rw-r--r--debugfs/logdump.c2
-rw-r--r--debugfs/set_fields.c2
-rw-r--r--debugfs/util.c2
4 files changed, 4 insertions, 4 deletions
diff --git a/debugfs/Makefile.in b/debugfs/Makefile.in
index 3ac80d9b..aef4a5a8 100644
--- a/debugfs/Makefile.in
+++ b/debugfs/Makefile.in
@@ -46,7 +46,7 @@ STATIC_DEPLIBS= $(STATIC_LIBEXT2FS) $(DEPSTATIC_LIBSS) \
$(DEPSTATIC_LIBCOM_ERR) $(DEPSTATIC_LIBUUID) \
$(DEPSTATIC_LIBE2P)
-# This nastyness is needed because of jfs_user.h hackery; when we finally
+# This nastiness is needed because of jfs_user.h hackery; when we finally
# clean up this mess, we should be able to drop it
LOCAL_CFLAGS = -I$(srcdir)/../e2fsck -DDEBUGFS
DEPEND_CFLAGS = -I$(srcdir)
diff --git a/debugfs/logdump.c b/debugfs/logdump.c
index 6ff5ad1f..864f234c 100644
--- a/debugfs/logdump.c
+++ b/debugfs/logdump.c
@@ -1,7 +1,7 @@
/*
* logdump.c --- dump the contents of the journal out to a file
*
- * Authro: Stephen C. Tweedie, 2001 <sct@redhat.com>
+ * Author: Stephen C. Tweedie, 2001 <sct@redhat.com>
* Copyright (C) 2001 Red Hat, Inc.
* Based on portions Copyright (C) 1994 Theodore Ts'o.
*
diff --git a/debugfs/set_fields.c b/debugfs/set_fields.c
index ff9b7b69..af7a0ab3 100644
--- a/debugfs/set_fields.c
+++ b/debugfs/set_fields.c
@@ -430,7 +430,7 @@ static struct field_set_info *find_field(struct field_set_info *fields,
/*
* Note: info->size == 6 is special; this means a base size 4 bytes,
- * and secondiory (high) size of 2 bytes. This is needed for the
+ * and secondary (high) size of 2 bytes. This is needed for the
* special case of i_blocks_high and i_file_acl_high.
*/
static errcode_t parse_uint(struct field_set_info *info, char *field,
diff --git a/debugfs/util.c b/debugfs/util.c
index 5f101f48..452de749 100644
--- a/debugfs/util.c
+++ b/debugfs/util.c
@@ -210,7 +210,7 @@ char *time_to_string(__s64 cl)
const char *tz;
if (do_gmt == -1) {
- /* The diet libc doesn't respect the TZ environemnt variable */
+ /* The diet libc doesn't respect the TZ environment variable */
tz = ss_safe_getenv("TZ");
if (!tz)
tz = "";