summaryrefslogtreecommitdiff
path: root/debugfs
diff options
context:
space:
mode:
authorRoss Burton <ross.burton@intel.com>2014-07-10 15:39:05 +0100
committerTheodore Ts'o <tytso@mit.edu>2018-08-11 15:29:48 -0400
commit5abc0414922a3c99a80fdc53b1acb0f44f6e2aac (patch)
tree4c35f84ac29e5f10fc2cf2bf31ceee99dacdbdec /debugfs
parentcdca044059ac8f6dec8bb641ef1bdd9bac0910e2 (diff)
build: use MKDIR_P instead of MKINSTALLDIRS
Signed-off-by: Theodore Ts'o <tytso@mit.edu>
Diffstat (limited to 'debugfs')
-rw-r--r--debugfs/Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/debugfs/Makefile.in b/debugfs/Makefile.in
index dede0680..bb4d1947 100644
--- a/debugfs/Makefile.in
+++ b/debugfs/Makefile.in
@@ -117,8 +117,8 @@ debugfs.8: $(DEP_SUBSTITUTE) $(srcdir)/debugfs.8.in
$(Q) $(SUBSTITUTE_UPTIME) $(srcdir)/debugfs.8.in debugfs.8
installdirs:
- $(E) " MKINSTALLDIRS $(root_sbindir) $(man8dir)"
- $(Q) $(MKINSTALLDIRS) $(DESTDIR)$(root_sbindir) \
+ $(E) " MKDIR_P $(root_sbindir) $(man8dir)"
+ $(Q) $(MKDIR_P) $(DESTDIR)$(root_sbindir) \
$(DESTDIR)$(man8dir)
install: $(PROGS) $(MANPAGES) installdirs