summaryrefslogtreecommitdiff
path: root/depfix.sed
diff options
context:
space:
mode:
authorTheodore Ts'o <tytso@mit.edu>1999-07-19 15:48:08 +0000
committerTheodore Ts'o <tytso@mit.edu>1999-07-19 15:48:08 +0000
commite2a99be61ec4c48920a422416c80b80263e86978 (patch)
treec909a7270fc63f9f0d2a53ee138f1585a5a12e63 /depfix.sed
parent945934d58ddc633bddc044ea6a107da6fecfa120 (diff)
ChangeLog, depfix.sed:
depfix.sed: Remove all line continuations from the dependencies; the word wrapping is now done by wordwrap.pl. README, RELEASE-NOTES, TODO, e2fsprogs.spec: Update for 1.15 release.
Diffstat (limited to 'depfix.sed')
-rw-r--r--depfix.sed20
1 files changed, 10 insertions, 10 deletions
diff --git a/depfix.sed b/depfix.sed
index 1bcf1126..11c83e9e 100644
--- a/depfix.sed
+++ b/depfix.sed
@@ -11,16 +11,16 @@
#
# Remove line continuations....
#
-#:FIRST
-#y/ / /
-#s/^ *//
-#/\\$/{
-#N
-#y/ / /
-#s/\\\n */ /
-#bFIRST
-#}
-#s/ */ /g
+:FIRST
+y/ / /
+s/^ *//
+/\\$/{
+N
+y/ / /
+s/\\\n */ /
+bFIRST
+}
+s/ */ /g
s;/usr/include/[^ ]* *;;g
s;/usr/lib/[^ ]* *;;g