summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2012-06-26 17:50:29 +0200
committerLennart Poettering <lennart@poettering.net>2012-06-26 17:50:29 +0200
commit0127336c01198ef210882207d24257cb3752718b (patch)
tree7c53c33ff6af3a317941ca7c46f2a91d649237c1 /Makefile.am
parente2b696ee9bffad34daaafc99d3a5d8ee13504288 (diff)
man: document systemd-halt.service and friends
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4de639dce..7b8710b0c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -492,7 +492,8 @@ MANPAGES = \
man/systemd-update-utmp-runlevel.service.8 \
man/systemd-initctl.service.8 \
man/systemd-shutdownd.service.8 \
- man/systemd-suspend.service.8
+ man/systemd-suspend.service.8 \
+ man/systemd-halt.service.8
MANPAGES_ALIAS = \
man/reboot.8 \
@@ -507,7 +508,11 @@ MANPAGES_ALIAS = \
man/systemd-initctl.8 \
man/systemd-shutdownd.8 \
man/systemd-hibernate.service.8 \
- man/systemd-sleep.8
+ man/systemd-sleep.8 \
+ man/systemd-shutdown.8 \
+ man/systemd-poweroff.service.8 \
+ man/systemd-reboot.service.8 \
+ man/systemd-kexec.service.8
man/reboot.8: man/halt.8
man/poweroff.8: man/halt.8
@@ -522,6 +527,10 @@ man/systemd-initctl.8: man/systemd-initctl.service.8
man/systemd-shutdownd.8: man/systemd-shutdownd.service.8
man/systemd-hibernate.service.8: man/systemd-suspend.service.8
man/systemd-sleep.8: man/systemd-suspend.service.8
+man/systemd-shutdown.8: man/systemd-halt.service.8
+man/systemd-poweroff.service.8: man/systemd-halt.service.8
+man/systemd-reboot.service.8: man/systemd-halt.service.8
+man/systemd-kexec.service.8: man/systemd-halt.service.8
XML_FILES = \
${patsubst %.1,%.xml,${patsubst %.3,%.xml,${patsubst %.5,%.xml,${patsubst %.7,%.xml,${patsubst %.8,%.xml,$(MANPAGES)}}}}}