summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2014-01-14 14:27:48 -0500
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2014-01-16 00:16:02 -0500
commit235ee2134f8819c5f48ae99a2d817b6b2147ad8a (patch)
treecdc64c4d8d96e9d6ab995d31392f0a8e0323d066 /Makefile.am
parentb7fc42e03a7f52efb8707fabbab841d8b2ffff8c (diff)
build-sys: increase valgrind stack limit so all tests pass again
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 677de0cf0..72da66771 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4926,7 +4926,7 @@ valgrind-tests: $(TESTS)
if file $$f | grep -q shell; then \
echo -e "$${x}Skipping non-binary $$f"; else \
echo -e "$${x}Running $$f"; \
- libtool --mode=execute valgrind -q --leak-check=full --max-stackframe=4194400 --error-exitcode=55 $(builddir)/$$f ; fi; \
+ libtool --mode=execute valgrind -q --leak-check=full --max-stackframe=5242880 --error-exitcode=55 $(builddir)/$$f ; fi; \
x="\n\n"; \
done