summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2015-01-16 18:42:17 +0100
committerLennart Poettering <lennart@poettering.net>2015-01-16 20:09:33 +0100
commit49bb233bb734536b9617d838f09a7bf9b8336003 (patch)
tree80e4a4b7c103ea99cc5a45cc52579c53d580f005 /Makefile.am
parent6ca5708aa969ea8ec43ee077fe70501302b8da93 (diff)
import: support downloading .xz compressed images
That way we can download fedora cloud raw images as-is and decompress them on-the-fly.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7806a07e5..ee73598cb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5237,13 +5237,15 @@ systemd_import_SOURCES = \
systemd_import_CFLAGS = \
$(AM_CFLAGS) \
- $(LIBCURL_CFLAGS)
+ $(LIBCURL_CFLAGS) \
+ $(XZ_CFLAGS)
systemd_import_LDADD = \
libsystemd-internal.la \
libsystemd-label.la \
libsystemd-shared.la \
- $(LIBCURL_LIBS)
+ $(LIBCURL_LIBS) \
+ $(XZ_LIBS)
endif
endif