summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2014-07-16 22:55:23 +0200
committerLennart Poettering <lennart@poettering.net>2014-07-30 16:47:21 +0200
commitbdef7319e4145fec3160468a1ef9775d682f2fa4 (patch)
treec5b4498a2af8c298d24aae9741814f1b0441b552 /Makefile.am
parent8bf52d3d17d364438191077d0750b8b80b5dc53a (diff)
resolved: add tool to query resolved
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a3913b9c..9e243eb1e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4847,6 +4847,16 @@ libnss_resolve_la_LIBADD = \
lib_LTLIBRARIES += \
libnss_resolve.la
+systemd_resolve_host_SOURCES = \
+ src/resolve-host/resolve-host.c
+
+systemd_resolve_host_LDADD = \
+ libsystemd-internal.la \
+ libsystemd-shared.la
+
+rootlibexec_PROGRAMS += \
+ systemd-resolve-host
+
endif
# ------------------------------------------------------------------------------