summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-10-22 16:38:14 +0200
committerLennart Poettering <lennart@poettering.net>2010-10-22 16:38:14 +0200
commitd674a4ab52b08dfa8d2221d903011ebf8ae2d11f (patch)
tree591211c049f30f7685b0fdd4c6b55cc9d832d95b /Makefile.am
parentb568b917b002425e28ff8009f4c1d4f35a8b03e3 (diff)
ask-password: rename ask-password-agent to gnome-ask-password-agent
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 5fcf24f5d..dcaf382fb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -89,7 +89,7 @@ bin_PROGRAMS = \
if HAVE_GTK
bin_PROGRAMS += \
systemadm \
- systemd-ask-password-agent
+ systemd-gnome-ask-password-agent
endif
rootlibexec_PROGRAMS = \
@@ -855,10 +855,10 @@ systemadm_LDADD = \
$(DBUSGLIB_LIBS) \
$(GTK_LIBS)
-systemd_ask_password_agent_SOURCES = \
- src/ask-password-agent.vala
+systemd_gnome_ask_password_agent_SOURCES = \
+ src/gnome-ask-password-agent.vala
-systemd_ask_password_agent_CFLAGS = \
+systemd_gnome_ask_password_agent_CFLAGS = \
$(AM_CFLAGS) \
$(DBUSGLIB_CFLAGS) \
$(GTK_CFLAGS) \
@@ -867,7 +867,7 @@ systemd_ask_password_agent_CFLAGS = \
-Wno-shadow \
-Wno-format-nonliteral
-systemd_ask_password_agent_VALAFLAGS = \
+systemd_gnome_ask_password_agent_VALAFLAGS = \
--pkg=dbus-glib-1 \
--pkg=posix \
--pkg=gtk+-2.0 \
@@ -876,7 +876,7 @@ systemd_ask_password_agent_VALAFLAGS = \
--pkg=libnotify \
-g
-systemd_ask_password_agent_LDADD = \
+systemd_gnome_ask_password_agent_LDADD = \
$(DBUSGLIB_LIBS) \
$(GTK_LIBS)