summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2014-06-19 13:46:01 +0200
committerLennart Poettering <lennart@poettering.net>2014-06-19 13:46:01 +0200
commitf4bab1690ebb7bb01ea2d89f92bffd26c04b61ee (patch)
tree8a25cc75a0ab867f7cbeba2ab93663dbd2651ad4 /Makefile.am
parent92788e46d63e03c64146d90140599dbabf39627f (diff)
coredump: coredumpctl is so useful now, make it a first-class citizen
Drop the "systemd-" prefix, renaming it from "systemd-coredumpctl" to "coredumpctl".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index bd3313815..d7fa9da9a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3706,22 +3706,22 @@ systemd_coredump_LDADD += \
libsystemd-acl.la
endif
-systemd_coredumpctl_SOURCES = \
+coredumpctl_SOURCES = \
src/journal/coredumpctl.c
-systemd_coredumpctl_LDADD = \
+coredumpctl_LDADD = \
libsystemd-journal-internal.la \
libsystemd-internal.la \
libsystemd-shared.la
bin_PROGRAMS += \
- systemd-coredumpctl
+ coredumpctl
dist_bashcompletion_DATA += \
- shell-completion/bash/systemd-coredumpctl
+ shell-completion/bash/coredumpctl
dist_zshcompletion_DATA += \
- shell-completion/zsh/_systemd-coredumpctl
+ shell-completion/zsh/_coredumpctl
sysctl_DATA = \
sysctl.d/50-coredump.conf