summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2017-07-19 13:46:39 +0200
committerSven Eden <yamakuzure@gmx.net>2017-07-20 08:29:22 +0200
commit56c19a4f2a0091a3fe23712cbbc6c6e379572ffe (patch)
tree13636b9faaa183daf27d22f34b80ef70c958fb3f /Makefile.am
parent7873fa750d7d4310396e69df12b53e07e4e81249 (diff)
Prep v233.3: Add missing documentation for API functions exported by elogind. (unreviewed)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index aae170ce4..7e47d3926 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1519,7 +1519,7 @@ valgrind-tests: $(TESTS)
exported-%: %
$(AM_V_GEN)$(NM) -g --defined-only $(builddir)/.libs/$(<:.la=.so) 2>&1 /dev/null | grep " T " | cut -d" " -f3 > $@
-exported: $(addprefix exported-, $(lib_LTLIBRARIES))
+exported: $(addprefix exported-, $(rootlib_LTLIBRARIES))
$(AM_V_GEN)cat $^ > $@
.PHONY: check-api-docs