summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-01-27 22:43:50 +0100
committerLennart Poettering <lennart@poettering.net>2010-01-27 22:43:50 +0100
commitb52429d4e0de52b89c7d043164aa1ac720e9179f (patch)
tree082f130694f9327d2ab2fb542e6407c64a8b2013 /Makefile
parentab6e5f147eb9fa303653ef664f79048110d4a12b (diff)
implement trivial socket activated logger daemon
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 119d3dc66..d61e14b63 100644
--- a/Makefile
+++ b/Makefile
@@ -25,11 +25,14 @@ COMMON= \
load-dropin.o \
execute.o
-all: systemd test-engine test-job-type
+all: systemd test-engine test-job-type systemd-logger
systemd: main.o $(COMMON)
$(CC) $(CFLAGS) -o $@ $^ $(LIBS)
+systemd-logger: logger.o $(COMMON)
+ $(CC) $(CFLAGS) -o $@ $^ $(LIBS)
+
test-engine: test-engine.o $(COMMON)
$(CC) $(CFLAGS) -o $@ $^ $(LIBS)