summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2018-01-08 08:36:28 +0100
committerSven Eden <yamakuzure@gmx.net>2018-01-08 08:36:28 +0100
commitcae284173b2817492b1de6f4e647a2a71c190ff9 (patch)
treea88190cb2748ea1d059612a61c5bf923c0ce2c74 /Makefile
parentaf97cdabfb192f2493fdca10ed34ae856ca5466c (diff)
Prep 235: Add loginctl target to Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 865bab659..4de99579a 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-.PHONY: all install test test-login
+.PHONY: all install loginctl test test-login
all:
ninja -C build
@@ -6,6 +6,9 @@ all:
install:
DESTDIR=$(DESTDIR) ninja -C build install
+loginctl:
+ ninja -C build loginctl
+
test:
ninja -C build test