summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-01-28 06:46:33 +0100
committerLennart Poettering <lennart@poettering.net>2010-01-28 06:46:33 +0100
commit25ac040b489a7bf9c8608308a721d32e20a22911 (patch)
tree3ee812dd62c015a5facdae1e8a9ad08c7b724fe4 /Makefile
parent7824bbebe329eea611b809e2fff3e6df4073a465 (diff)
add basic udev device enumeration module
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index d61e14b63..22c84db77 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
-CFLAGS=-Wall -Wextra -O0 -g -pipe -D_GNU_SOURCE -fdiagnostics-show-option -Wno-unused-parameter -DUNIT_PATH=\"/tmp/does/not/exist\"
-LIBS=-lrt -lcap
+CFLAGS=-Wall -Wextra -O0 -g -pipe -D_GNU_SOURCE -fdiagnostics-show-option -Wno-unused-parameter -DUNIT_PATH=\"/tmp/does/not/exist\" `pkg-config --cflags libudev`
+LIBS=-lrt -lcap `pkg-config --libs libudev`
COMMON= \
unit.o \