summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2009-11-18 00:42:52 +0100
committerLennart Poettering <lennart@poettering.net>2009-11-18 00:42:52 +0100
commit6091827530d6dd43479d6709fb6e9f745c11e900 (patch)
tree3edf7ccdeeb60b634d63e1abcaa8132a6259a331 /Makefile
initial commit
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000..ee144a378
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,8 @@
+CFLAGS=-Wall -Wextra -O0 -g -pipe
+LIBS=-lrt
+
+systemd: main.o name.o util.o set.o hashmap.o strv.o job.o manager.o
+ $(CC) $(CFLAGS) -o $@ $^ $(LIBS)
+
+clean:
+ rm -f *.o systemd