summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2017-12-13 08:54:48 +0100
committerSven Eden <yamakuzure@gmx.net>2017-12-13 08:54:48 +0100
commit9a24280760cd70177b3ec30e679a8eb65d87ffa4 (patch)
tree0aedf2c6067f126712b8147fefbdcb059906008d /Makefile
parent6ce1ee3da01383d64599c9d497a04ff787c98eda (diff)
Add test-login target for Code::Blocks for easier debugging.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index b7e13fba2..865bab659 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,13 @@
+.PHONY: all install test test-login
+
all:
ninja -C build
install:
DESTDIR=$(DESTDIR) ninja -C build install
+
+test:
+ ninja -C build test
+
+test-login:
+ ninja -C build test-login