summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Strauss <david@davidstrauss.net>2013-10-17 13:19:29 -0700
committerDavid Strauss <david@davidstrauss.net>2013-10-17 13:19:29 -0700
commit70d8320978dcbce022d9acbb953a10a7aca049ab (patch)
treea591e548078ec494f0a5af80a8539b7033c5c8b4 /configure.ac
parenta18535d9e138c525d0443ec9f30a90b3e2184686 (diff)
Fix kmod error message to have correct version requirement
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6ad800346..b0ad78901 100644
--- a/configure.ac
+++ b/configure.ac
@@ -271,7 +271,7 @@ if test "x$enable_kmod" != "xno"; then
if test "x$have_kmod" = "xyes"; then
PKG_CHECK_MODULES(KMOD, [ libkmod >= 15 ],
[AC_DEFINE(HAVE_KMOD, 1, [Define if kmod is available])],
- AC_MSG_ERROR([*** kmod version >= 14 not found]))
+ AC_MSG_ERROR([*** kmod version >= 15 not found]))
fi
if test "x$have_kmod" = xno -a "x$enable_kmod" = xyes; then
AC_MSG_ERROR([*** kmod support requested, but libraries not found])