summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTom Gundersen <teg@jklm.no>2013-10-17 19:49:19 +0200
committerTom Gundersen <teg@jklm.no>2013-10-17 19:53:44 +0200
commita18535d9e138c525d0443ec9f30a90b3e2184686 (patch)
treeb615e69cd7d1f86e185eb244733eb13640ee7d8f /configure.ac
parentca2f4176fee7dd5f5664429988e7059163fddb2d (diff)
static-nodes: don't call mkdir
This is no longer necessary with kmod-15. Bump the requirement.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6cda8f967..6ad800346 100644
--- a/configure.ac
+++ b/configure.ac
@@ -269,7 +269,7 @@ AC_ARG_ENABLE(kmod, AS_HELP_STRING([--disable-kmod], [disable loadable modules s
if test "x$enable_kmod" != "xno"; then
PKG_CHECK_EXISTS([ libkmod ], have_kmod=yes, have_kmod=no)
if test "x$have_kmod" = "xyes"; then
- PKG_CHECK_MODULES(KMOD, [ libkmod >= 14 ],
+ PKG_CHECK_MODULES(KMOD, [ libkmod >= 15 ],
[AC_DEFINE(HAVE_KMOD, 1, [Define if kmod is available])],
AC_MSG_ERROR([*** kmod version >= 14 not found]))
fi