summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-05-17 19:36:22 +0200
committerLennart Poettering <lennart@poettering.net>2010-05-17 19:36:22 +0200
commitb6c2bf61c5de1bb0c4996b0be016d55877d9688c (patch)
treea06232902320d71cb3997fed83bbe81fec8c53b8 /configure.ac
parent1486dbe1c6510376a900c8c99f8bc032c8fa9cdb (diff)
build-sys: fix --distro= configure explations
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 8636262b4..1483fcda5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -216,13 +216,13 @@ case $with_distro in
;;
other)
AS_IF([test "x$with_sysvinit_path" = "x"],
- [AC_MSG_ERROR([With --distro=none, you must pass --with-sysvinit-path= to configure])])
+ [AC_MSG_ERROR([With --distro=other, you must pass --with-sysvinit-path= to configure])])
AS_IF([test "x$with_sysvrcd_path" = "x"],
- [AC_MSG_ERROR([With --distro=none, you must pass --with-sysvrcd-path= to configure])])
+ [AC_MSG_ERROR([With --distro=other, you must pass --with-sysvrcd-path= to configure])])
AS_IF([test "x$with_dbus_service" = "x"],
- [AC_MSG_ERROR([With --distro=none, you must pass --with-dbus-service= to configure])])
+ [AC_MSG_ERROR([With --distro=other, you must pass --with-dbus-service= to configure])])
AS_IF([test "x$with_syslog_service" = "x"],
- [AC_MSG_ERROR([With --distro=none, you must pass --with-syslog-service= to configure])])
+ [AC_MSG_ERROR([With --distro=other, you must pass --with-syslog-service= to configure])])
;;
*)
AC_MSG_ERROR([Your distribution (${with_distro}) is not yet supported, SysV init scripts could not be found! (patches welcome); you can specify --with-distro=other to skip this check])