summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2013-09-27 08:24:00 +0200
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2013-09-27 08:24:08 +0200
commitf2ec0646aba7c6703a6c79603957e805b74c3bef (patch)
tree0ef31d90c51fe489ed64cb1978b6881657b803e7 /configure.ac
parent8a7935a23bfec14beb73e004beb01273254cf789 (diff)
build-sys: restore detection of sphinx
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index af0dbbeee..45526f4a5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -202,6 +202,7 @@ AS_IF([test "x$have_python" = "xyes" -a "x$enable_python_devel" != "xno"], [
[have_python_devel=no])])
AS_IF([test "x$have_python_devel" = xno -a "x$enable_python_devel" = xyes],
[AC_MSG_ERROR([*** python-devel support requested but libraries not found])])
+ AC_PATH_PROGS(SPHINX_BUILD, sphinx-build-${PYTHON_VERSION} sphinx-build)
])
AM_CONDITIONAL([HAVE_PYTHON_DEVEL], [test "$have_python_devel" = "yes"])
@@ -1068,6 +1069,7 @@ AC_MSG_RESULT([
SysV rc?.d directories: ${SYSTEM_SYSVRCND_PATH}
Build Python: ${PYTHON}
Installation Python: ${PYTHON_BINARY}
+ sphinx binary: ${SPHINX_BUILD}
firmware path: ${FIRMWARE_PATH}
PAM modules dir: ${with_pamlibdir}
PAM configuration dir: ${with_pamconfdir}