summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKay Sievers <kay@vrfy.org>2014-04-28 14:45:42 +0200
committerKay Sievers <kay@vrfy.org>2014-04-28 17:08:52 +0200
commit687ed1237b20a6db174fd0b372df20fa9a3a23c2 (patch)
treea9f228e42164314bc3c1ecbec314028207cbc623 /configure.ac
parente5a7f17341f90827c2fc8248de19d8741c8672da (diff)
rename timedate-sntp to timesync
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 58bba54c6..7674485a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -820,6 +820,14 @@ fi
AM_CONDITIONAL(ENABLE_TIMEDATED, [test "$have_timedated" = "yes"])
# ------------------------------------------------------------------------------
+have_timesyncd=no
+AC_ARG_ENABLE(timesyncd, AS_HELP_STRING([--disable-timesyncd], [disable timesync daemon]))
+if test "x$enable_timesyncd" != "xno"; then
+ have_timesyncd=yes
+fi
+AM_CONDITIONAL(ENABLE_TIMESYNCD, [test "$have_timesyncd" = "yes"])
+
+# ------------------------------------------------------------------------------
have_localed=no
AC_ARG_ENABLE(localed, AS_HELP_STRING([--disable-localed], [disable locale daemon]))
if test "x$enable_localed" != "xno"; then