summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2017-01-12 09:40:43 +0100
committerSven Eden <yamakuzure@gmx.net>2017-03-14 10:22:32 +0100
commitaead9bd04191188f78f2565e0d9d25c586bdbf99 (patch)
treecf0bf9212a3ca5ef391a25496bc1a6b31d9c9475 /configure.ac
parentfb047e8edd9fc19b4a65f2656df494a12add1d31 (diff)
Remove python dependencies for dist, we only need it for Makefila-man.am
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index bcb3ae6ed..9848315a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -232,11 +232,11 @@ AC_CHECK_SIZEOF(rlim_t,,[
#include <sys/resource.h>
])
-# ------------------------------------------------------------------------------
+ # ------------------------------------------------------------------------------
# we use python to build the man page index
have_python=no
AC_ARG_WITH([python],
- [AS_HELP_STRING([--without-python], [Disable building the man page index and systemd-python (default: test)])])
+ [AS_HELP_STRING([--without-python], [Disable building the man page index (default: test)])])
have_lxml=no
AS_IF([test "x$with_python" != "xno"], [
@@ -762,7 +762,6 @@ AC_MSG_RESULT([
includedir: ${includedir}
lib dir: ${libdir}
rootlib dir: ${with_rootlibdir}
- Build Python: ${PYTHON}
PAM modules dir: ${with_pamlibdir}
PAM configuration dir: ${with_pamconfdir}
D-Bus policy dir: ${with_dbuspolicydir}