summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMiklos Vajna <vmiklos@frugalware.org>2011-08-25 00:45:26 +0200
committerLennart Poettering <lennart@poettering.net>2011-08-25 00:58:20 +0200
commit4cd1eaa54507a65286413363216ad407fa7c6e50 (patch)
tree3ccc38caf5fb295d5dd1e8fe2cc7782c276ea5d0 /configure.ac
parent6705c2df468a6afb4f8f834822780add123065e2 (diff)
build-sys: Add --disable-localed configure switch
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2795d6cb6..226480ea5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -317,6 +317,13 @@ if test "x$enable_timedated" != "xno"; then
fi
AM_CONDITIONAL(ENABLE_TIMEDATED, [test "$have_timedated" = "yes"])
+have_localed=no
+AC_ARG_ENABLE(localed, AS_HELP_STRING([--disable-localed], [disable locale daemon]))
+if test "x$enable_localed" != "xno"; then
+ have_localed=yes
+fi
+AM_CONDITIONAL(ENABLE_LOCALED, [test "$have_localed" = "yes"])
+
have_gtk=no
AC_ARG_ENABLE(gtk, AS_HELP_STRING([--disable-gtk], [disable GTK tools]))
if test "x$enable_gtk" != "xno"; then
@@ -580,6 +587,7 @@ AC_MSG_RESULT([
binfmt: ${have_binfmt}
hostnamed: ${have_hostnamed}
timedated: ${have_timedated}
+ localed: ${have_localed}
plymouth: ${have_plymouth}
prefix: ${prefix}
root dir: ${with_rootdir}