summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 3073b0df8..a12e57ecd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -471,8 +471,7 @@ EXTRA_DIST += \
units/initrd-cleanup.service.in \
units/initrd-udevadm-cleanup-db.service.in \
units/initrd-switch-root.service.in \
- introspect.awk \
- man/custom-html.xsl
+ introspect.awk
CLEANFILES += \
units/console-shell.service.m4 \
@@ -2882,7 +2881,8 @@ systemd_bootchart_SOURCES = \
src/bootchart/bootchart.h \
src/bootchart/store.c \
src/bootchart/store.h \
- src/bootchart/svg.c
+ src/bootchart/svg.c \
+ src/bootchart/svg.h
systemd_bootchart_LDADD = \
libsystemd-shared.la
@@ -3718,6 +3718,10 @@ endef
endif
+EXTRA_DIST += \
+ man/custom-html.xsl \
+ man/custom-man.xsl
+
# ------------------------------------------------------------------------------
DBUS_PREPROCESS = $(CPP) -P $(CFLAGS) $(DBUS_CFLAGS) -imacros dbus/dbus-protocol.h