summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am24
-rw-r--r--test/test-cgroup.c (renamed from src/test-cgroup.c)0
-rw-r--r--test/test-daemon.c (renamed from src/test-daemon.c)0
-rw-r--r--test/test-engine.c (renamed from src/test-engine.c)0
-rw-r--r--test/test-env-replace.c (renamed from src/test-env-replace.c)0
-rw-r--r--test/test-hostname.c (renamed from src/test-hostname.c)0
-rw-r--r--test/test-id128.c (renamed from src/test-id128.c)0
-rw-r--r--test/test-install.c (renamed from src/test-install.c)0
-rw-r--r--test/test-job-type.c (renamed from src/test-job-type.c)0
-rw-r--r--test/test-loopback.c (renamed from src/test-loopback.c)0
-rw-r--r--test/test-ns.c (renamed from src/test-ns.c)0
-rw-r--r--test/test-strv.c (renamed from src/test-strv.c)0
-rw-r--r--test/test-watchdog.c (renamed from src/test-watchdog.c)0
13 files changed, 12 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a1e0422e..4a12d89b5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -828,7 +828,7 @@ systemd_LDADD = \
# ------------------------------------------------------------------------------
test_engine_SOURCES = \
- src/test-engine.c
+ test/test-engine.c
test_engine_CFLAGS = \
$(AM_CFLAGS) \
@@ -839,7 +839,7 @@ test_engine_LDADD = \
libsystemd-daemon.la
test_job_type_SOURCES = \
- src/test-job-type.c
+ test/test-job-type.c
test_job_type_CFLAGS = \
$(AM_CFLAGS) \
@@ -849,51 +849,51 @@ test_job_type_LDADD = \
libsystemd-core.la
test_ns_SOURCES = \
- src/test-ns.c
+ test/test-ns.c
test_ns_LDADD = \
libsystemd-core.la
test_loopback_SOURCES = \
- src/test-loopback.c
+ test/test-loopback.c
test_loopback_LDADD = \
libsystemd-shared.la
test_hostname_SOURCES = \
- src/test-hostname.c
+ test/test-hostname.c
test_hostname_LDADD = \
libsystemd-shared.la
test_daemon_SOURCES = \
- src/test-daemon.c
+ test/test-daemon.c
test_daemon_LDADD = \
libsystemd-shared.la \
libsystemd-daemon.la
test_cgroup_SOURCES = \
- src/test-cgroup.c
+ test/test-cgroup.c
test_cgroup_LDADD = \
libsystemd-label.la \
libsystemd-shared.la
test_env_replace_SOURCES = \
- src/test-env-replace.c
+ test/test-env-replace.c
test_env_replace_LDADD = \
libsystemd-shared.la
test_strv_SOURCES = \
- src/test-strv.c
+ test/test-strv.c
test_strv_LDADD = \
libsystemd-shared.la
test_install_SOURCES = \
- src/test-install.c
+ test/test-install.c
test_install_CFLAGS = \
$(AM_CFLAGS) \
@@ -904,7 +904,7 @@ test_install_LDADD = \
libsystemd-shared.la
test_watchdog_SOURCES = \
- src/test-watchdog.c
+ test/test-watchdog.c
test_watchdog_LDADD = \
libsystemd-shared.la
@@ -1863,7 +1863,7 @@ libsystemd_id128_la_LIBADD = \
libsystemd-shared.la
test_id128_SOURCES = \
- src/test-id128.c
+ test/test-id128.c
test_id128_LDADD = \
libsystemd-shared.la \
diff --git a/src/test-cgroup.c b/test/test-cgroup.c
index e74263203..e74263203 100644
--- a/src/test-cgroup.c
+++ b/test/test-cgroup.c
diff --git a/src/test-daemon.c b/test/test-daemon.c
index 3215f0c56..3215f0c56 100644
--- a/src/test-daemon.c
+++ b/test/test-daemon.c
diff --git a/src/test-engine.c b/test/test-engine.c
index 11389a5ac..11389a5ac 100644
--- a/src/test-engine.c
+++ b/test/test-engine.c
diff --git a/src/test-env-replace.c b/test/test-env-replace.c
index 4b6b88477..4b6b88477 100644
--- a/src/test-env-replace.c
+++ b/test/test-env-replace.c
diff --git a/src/test-hostname.c b/test/test-hostname.c
index 8c1a60f94..8c1a60f94 100644
--- a/src/test-hostname.c
+++ b/test/test-hostname.c
diff --git a/src/test-id128.c b/test/test-id128.c
index bfd743eca..bfd743eca 100644
--- a/src/test-id128.c
+++ b/test/test-id128.c
diff --git a/src/test-install.c b/test/test-install.c
index 709974f9e..709974f9e 100644
--- a/src/test-install.c
+++ b/test/test-install.c
diff --git a/src/test-job-type.c b/test/test-job-type.c
index ba8b307dd..ba8b307dd 100644
--- a/src/test-job-type.c
+++ b/test/test-job-type.c
diff --git a/src/test-loopback.c b/test/test-loopback.c
index ab330ac84..ab330ac84 100644
--- a/src/test-loopback.c
+++ b/test/test-loopback.c
diff --git a/src/test-ns.c b/test/test-ns.c
index 102b00588..102b00588 100644
--- a/src/test-ns.c
+++ b/test/test-ns.c
diff --git a/src/test-strv.c b/test/test-strv.c
index 5ee444766..5ee444766 100644
--- a/src/test-strv.c
+++ b/test/test-strv.c
diff --git a/src/test-watchdog.c b/test/test-watchdog.c
index ccb185470..ccb185470 100644
--- a/src/test-watchdog.c
+++ b/test/test-watchdog.c