summaryrefslogtreecommitdiff
path: root/Makefile-man.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile-man.am')
-rw-r--r--Makefile-man.am31
1 files changed, 25 insertions, 6 deletions
diff --git a/Makefile-man.am b/Makefile-man.am
index 68e7483e7..8dc8febcf 100644
--- a/Makefile-man.am
+++ b/Makefile-man.am
@@ -198,6 +198,9 @@ MANPAGES_ALIAS += \
man/sd_journal_wait.3 \
man/sd_machine_get_ifindices.3 \
man/sd_notifyf.3 \
+ man/sd_pid_notify.3 \
+ man/sd_pid_notify_with_fds.3 \
+ man/sd_pid_notifyf.3 \
man/sleep.conf.d.5 \
man/system.conf.d.5 \
man/systemd-ask-password-console.path.8 \
@@ -308,6 +311,9 @@ man/sd_journal_test_cursor.3: man/sd_journal_get_cursor.3
man/sd_journal_wait.3: man/sd_journal_get_fd.3
man/sd_machine_get_ifindices.3: man/sd_machine_get_class.3
man/sd_notifyf.3: man/sd_notify.3
+man/sd_pid_notify.3: man/sd_notify.3
+man/sd_pid_notify_with_fds.3: man/sd_notify.3
+man/sd_pid_notifyf.3: man/sd_notify.3
man/sleep.conf.d.5: man/systemd-sleep.conf.5
man/system.conf.d.5: man/systemd-system.conf.5
man/systemd-ask-password-console.path.8: man/systemd-ask-password-console.service.8
@@ -566,6 +572,15 @@ man/sd_machine_get_ifindices.html: man/sd_machine_get_class.html
man/sd_notifyf.html: man/sd_notify.html
$(html-alias)
+man/sd_pid_notify.html: man/sd_notify.html
+ $(html-alias)
+
+man/sd_pid_notify_with_fds.html: man/sd_notify.html
+ $(html-alias)
+
+man/sd_pid_notifyf.html: man/sd_notify.html
+ $(html-alias)
+
man/sleep.conf.d.html: man/systemd-sleep.conf.html
$(html-alias)
@@ -674,12 +689,6 @@ man/systemd-user.conf.html: man/systemd-system.conf.html
man/user.conf.d.html: man/systemd-system.conf.html
$(html-alias)
-if ENABLE_HWDB
-MANPAGES += \
- man/hwdb.7 \
- man/systemd-hwdb.8
-
-endif
if ENABLE_BACKLIGHT
MANPAGES += \
@@ -750,6 +759,16 @@ man/systemd-hostnamed.html: man/systemd-hostnamed.service.html
endif
+if ENABLE_HWDB
+MANPAGES += \
+ man/hwdb.7 \
+ man/systemd-hwdb.8
+MANPAGES_ALIAS += \
+ #
+
+
+endif
+
if ENABLE_KDBUS
MANPAGES += \
man/sd_bus_creds_get_pid.3 \