summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e5ace9b97..927d25f08 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1117,7 +1117,8 @@ noinst_PROGRAMS += \
test-strv \
test-install \
test-watchdog \
- test-unit-name
+ test-unit-name \
+ test-log
TESTS += \
test-job-type \
@@ -1173,6 +1174,12 @@ test_unit_name_SOURCES = \
test_unit_name_LDADD = \
libsystemd-core.la
+test_log_SOURCES = \
+ src/test/test-log.c
+
+test_log_LDADD = \
+ libsystemd-core.la
+
test_daemon_SOURCES = \
src/test/test-daemon.c