summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b64b6232..852844117 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3604,12 +3604,6 @@ src/libsystemd-terminal/unifont-glyph-array.bin: tools/compile-unifont.py $(UNIF
# ------------------------------------------------------------------------------
if ENABLE_GTK_DOC
-SUBDIRS += \
- docs/libudev
-
-noinst_DATA += \
- docs/html/libudev \
- docs/html/gudev
endif
include_HEADERS += \
@@ -3651,18 +3645,6 @@ pkgconfiglib_DATA += \
EXTRA_DIST += \
src/libudev/libudev.pc.in
-CLEANFILES += \
- docs/html/libudev \
- docs/html/gudev
-
-docs/html/libudev:
- $(AM_V_at)$(MKDIR_P) $(dir $@)
- $(AM_V_LN)$(LN_S) -f ../libudev/html $@
-
-docs/html/gudev:
- $(AM_V_at)$(MKDIR_P) $(dir $@)
- $(AM_V_LN)$(LN_S) -f ../gudev/html $@
-
# move lib from $(libdir) to $(rootlibdir) and update devel link, if needed
libudev-install-hook:
libname=libudev.so && $(move-to-rootlibdir)
@@ -4059,8 +4041,6 @@ dist_udevrules_DATA += \
# ------------------------------------------------------------------------------
if ENABLE_GUDEV
if ENABLE_GTK_DOC
-SUBDIRS += \
- docs/gudev
endif
libgudev_includedir = \