summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fd3205d5e..bd26780a5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1243,7 +1243,8 @@ tests += \
test-xml \
test-architecture \
test-socket-util \
- test-fdset
+ test-fdset \
+ test-conf-files
EXTRA_DIST += \
test/sched_idle_bad.service \
@@ -1600,6 +1601,12 @@ test_sched_prio_LDADD = \
libsystemd-core.la \
$(RT_LIBS)
+test_conf_files_SOURCES = \
+ src/test/test-conf-files.c
+
+test_conf_files_LDADD = \
+ libsystemd-shared.la
+
# ------------------------------------------------------------------------------
## .PHONY so it always rebuilds it
.PHONY: coverage lcov-run lcov-report coverage-sync