summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ed987de6..d2dcddbc0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5076,3 +5076,6 @@ cppcheck:
# Used to extract compile flags for YCM.
print-%:
@echo $($*)
+
+git-contrib:
+ @git shortlog -s `git describe --abbrev=0`.. | cut -c8- | awk '{ print $$0 "," }' | sort -u