summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b04142ea..3cb50d854 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -338,6 +338,7 @@ nodist_systemunit_DATA = \
units/systemd-ask-password-console.service \
units/systemd-sysctl.service \
units/halt.service \
+ units/emergency.service \
units/poweroff.service \
units/reboot.service \
units/kexec.service \
@@ -359,8 +360,8 @@ nodist_userunit_DATA = \
EXTRA_DIST += \
units/getty@.service.m4 \
units/serial-getty@.service.m4 \
- units/console-shell.service.m4 \
- units/rescue.service.m4 \
+ units/console-shell.service.m4.in \
+ units/rescue.service.m4.in \
units/systemd-initctl.service.in \
units/systemd-shutdownd.service.in \
units/systemd-modules-load.service.in \
@@ -372,6 +373,7 @@ EXTRA_DIST += \
units/systemd-ask-password-wall.service.in \
units/systemd-ask-password-console.service.in \
units/systemd-sysctl.service.in \
+ units/emergency.service.in \
units/halt.service.in \
units/poweroff.service.in \
units/reboot.service.in \