summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f5cb290d7..ce5ebf7c4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2692,6 +2692,10 @@ libsystemd_proxy_la_SOURCES = \
src/bus-proxyd/synthesize.c \
src/bus-proxyd/synthesize.h
+libsystemd_proxy_la_CFLAGS = \
+ $(AM_CFLAGS) \
+ -pthread
+
libsystemd_proxy_la_LIBADD = \
libsystemd-internal.la \
libsystemd-shared.la