summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index b7e13fba2..865bab659 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,13 @@
+.PHONY: all install test test-login
+
all:
ninja -C build
install:
DESTDIR=$(DESTDIR) ninja -C build install
+
+test:
+ ninja -C build test
+
+test-login:
+ ninja -C build test-login