summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 119d3dc66..d61e14b63 100644
--- a/Makefile
+++ b/Makefile
@@ -25,11 +25,14 @@ COMMON= \
load-dropin.o \
execute.o
-all: systemd test-engine test-job-type
+all: systemd test-engine test-job-type systemd-logger
systemd: main.o $(COMMON)
$(CC) $(CFLAGS) -o $@ $^ $(LIBS)
+systemd-logger: logger.o $(COMMON)
+ $(CC) $(CFLAGS) -o $@ $^ $(LIBS)
+
test-engine: test-engine.o $(COMMON)
$(CC) $(CFLAGS) -o $@ $^ $(LIBS)