summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 0 insertions, 12 deletions
diff --git a/configure.ac b/configure.ac
index 383863bbe..40f60431e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -294,17 +294,6 @@ AM_CONDITIONAL(HAVE_DBUS, [test "$have_dbus" = "yes"])
PKG_CHECK_MODULES(UDEV, [libudev])
# ------------------------------------------------------------------------------
-have_compat_libs=no
-AC_ARG_ENABLE([compat_libs], AS_HELP_STRING([--enable-compat-libs],[Enable creation of compatibility libraries]),
- [case "${enableval}" in
- yes) have_compat_libs=yes ;;
- no) have_compat_libs=no ;;
- *) AC_MSG_ERROR(bad value ${enableval} for --enable-compat-libs) ;;
- esac],
- [have_compat_libs=no])
-AM_CONDITIONAL([ENABLE_COMPAT_LIBS], [test "$have_compat_libs" = "yes"])
-
-# ------------------------------------------------------------------------------
have_coverage=no
AC_ARG_ENABLE(coverage, AS_HELP_STRING([--enable-coverage], [enable test coverage]))
if test "x$enable_coverage" = "xyes" ; then
@@ -1421,7 +1410,6 @@ AC_MSG_RESULT([
test coverage: ${have_coverage}
Split /usr: ${enable_split_usr}
SysV compatibility: ${SYSTEM_SYSV_COMPAT}
- compatibility libraries: ${have_compat_libs}
ldconfig support: ${enable_ldconfig}
hibernate support: ${enable_hibernate}
extra debugging: ${enable_debug}