summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 80d015691..194caa5d5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -372,6 +372,13 @@ if test "x$enable_localed" != "xno"; then
fi
AM_CONDITIONAL(ENABLE_LOCALED, [test "$have_localed" = "yes"])
+have_coredump=no
+AC_ARG_ENABLE(coredump, AS_HELP_STRING([--disable-coredump], [disable coredump hook]))
+if test "x$enable_coredump" != "xno"; then
+ have_coredump=yes
+fi
+AM_CONDITIONAL(ENABLE_COREDUMP, [test "$have_coredump" = "yes"])
+
have_gtk=no
AC_ARG_ENABLE(gtk, AS_HELP_STRING([--disable-gtk], [disable GTK tools]))
if test "x$enable_gtk" != "xno"; then
@@ -646,6 +653,7 @@ AC_MSG_RESULT([
hostnamed: ${have_hostnamed}
timedated: ${have_timedated}
localed: ${have_localed}
+ coredump: ${have_coredump}
plymouth: ${have_plymouth}
prefix: ${prefix}
rootprefix: ${with_rootprefix}