summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules7
1 files changed, 4 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 1fd2ebc48..23e48b88a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,13 +1,14 @@
#! /usr/bin/make -f
# The options have been chooses as follows:
-# - manually set pamlibdir because we'Re installing in /usr by default but
+# - manually set pamlibdir because we'Re installing in /usr by default but
# pam libs must go to /lib/*/security, same for udev rules
# - disable killing users processes by default. This is weird an unexpected
# behavior
-# - Disable lto because this makes the build fail with static library
+# - Disable lto because this makes the build fail with static library
# warnings and with linking errors. (It seems that instead of ar/ld
# gcc-ar and gcc should be used)
+# - SELinux build is broken on 239 (fix available for 240)
# - tests disabled beacuase some of the tests seem to require elogind running.
# Need to sort out which tests could be run
@@ -41,6 +42,6 @@ override_dh_missing:
override_dh_shlibdeps:
dh_shlibdeps -- -xlibeudev1
-
+
%:
dh $@ --builddirectory=build --without autoreconf,systemd --buildsystem=meson